Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Probleme > Technische Fragen

Hinweise
Alt 25.10.2016, 23:03   #9
Asmodis
Erfahrener Benutzer
 
Benutzerbild von Asmodis
 
Registriert seit: 25.05.2009
Ort: Karlsruhe
Beiträge: 1.081
Standard

Hm nein, eine Datei nach der anderen zu löschen ist wahrscheinlich auch nicht wirklich zielführend - zumal die web-browser.exe bei mir tatsächlich auch existiert. Seltsam aber irgendwie, eigentlich sollte die libgimpui ohne Probleme gefunden werden...

Mit dem Process Monitor könntest du mal aufzeichnen, was genau passiert, wenn Gimp gestartet wird. Da müsstest du auch sehen können, wo die win-snap.exe genau nach der dll sucht. Leider ist es nicht ganz einfach zu erklären, wie das genau funktioniert.

Kurze Beschreibung:
Mit einem Klick auf die Lupe kannst du die Aufzeichnung starten und pausieren. Du startest also die Aufnahme und dann Gimp, bis die Fehlermeldung auftaucht. Dann beendest du die Aufzeichnung.
Mit dem Icon links neben dem rot unterstrichenen A kannst du jetzt Filter einstellen, also zum Beispiel
Code:
"Process Name" "is" "web-browser.exe" then "Include"
Mit dem zusätzlichen Filter
Code:
"Path" "contains" "libgimpui" then "Include"
bekommst du dann alle Zugriffsversuche des Plugins auf diese dll. Da kannst du dann mal nachsehen, wo überall gesucht wird.
__________________
Lg, Simon
GIMP 2.8.22 / 2.9.6(dev) | Windows 10 (64Bit)

Downloads:
---> Gimp | G'MIC | Plugin-Registry <---

Gimp-Einstellungsordner: C:\Users\USERNAME\.gimp-2.8\

Asmodis ist offline   Mit Zitat antworten
 

Lesezeichen

Stichworte
crash , error , gimp 2.9 , libgimp

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Transparenz Problem oO LinuxFan Weblayouts 9 25.05.2009 06:18
Problem mit dem Firefox 2.0.0.3 lumpi OFF-Topic 2 16.04.2007 22:18


Alle Zeitangaben in WEZ +2. Es ist jetzt 08:27 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.