Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Probleme > Technische Fragen

Hinweise
Alt 26.10.2016, 12:41   #10
schumaml
Erfahrener Benutzer
 
Benutzerbild von schumaml
 
Registriert seit: 21.01.2004
Ort: Leinfelden
Beiträge: 6.720
Standard

Zitat:
Zitat von Asmodis Beitrag anzeigen
Hm nein, eine Datei nach der anderen zu löschen ist wahrscheinlich auch nicht wirklich zielführend - zumal die web-browser.exe bei mir tatsächlich auch existiert. Seltsam aber irgendwie, eigentlich sollte die libgimpui ohne Probleme gefunden werden...

Mit dem Process Monitor könntest du mal aufzeichnen, was genau passiert, wenn Gimp gestartet wird. Da müsstest du auch sehen können, wo die win-snap.exe genau nach der dll sucht. Leider ist es nicht ganz einfach zu erklären, wie das genau funktioniert.
Um wenigstens einen Teil aufzuklären:
win-snap.exe gibt es seit einiger Zeit in 2.9 nicht mehr, da der Code davon mittlerweile in der screenshot.exe gelandet ist (bzw. in den entprechenden Quelldateien, das ist aber hierfür egal).

Trotzdem sollte die libgimpui natürlich gefunden werden.
schumaml ist offline   Mit Zitat antworten
 

Lesezeichen

Stichworte
crash , error , gimp 2.9 , libgimp

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Transparenz Problem oO LinuxFan Weblayouts 9 25.05.2009 06:18
Problem mit dem Firefox 2.0.0.3 lumpi OFF-Topic 2 16.04.2007 22:18


Alle Zeitangaben in WEZ +2. Es ist jetzt 01:39 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.