Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Probleme > Technische Fragen

Hinweise
Alt 16.05.2018, 18:53   #16
ursa major
Erfahrener Benutzer
 
Registriert seit: 02.04.2014
Beiträge: 2.113
Standard

Also die Laufwerke werden bei mir zumindest jetzt alle erkannt. Das scheint jetzt normal zu funktionieren. Allenfalls vielleicht ein kleines bisschen langsam. Da bin ich mir aber noch nicht sicher. Die Formatvorlagen scheinen bei mir auch komplett zu sein.

Ja, das mit dem neuen Fraktalspur-Filter variiert ein bisschen.Wenn ich in den Schiebebalken der Tiefe klicke stürzt GIMP sofort ab, manchmal mit, manchmal ohne Fehlermeldung. Vorhin sogar mit einer Kaskade von Fehlermeldungen. Wenn ich hingegen auf die Pfeil-Buttons klicke braucht es scheinbar mehrere schnelle Klicks um GIMP in die Knie zu zwingen. Das hat sich auch mit vollen 4GB Memory nicht geändert. Hat aber offenbar mit dem Rechenaufwand zu tun. Die Voransicht findet ja jetzt direkt im Bild statt und geht recht langsam vonstatten, soweit ich bislang feststellen konnte. Zum Glück gibt es ja auch noch den alten Filter. Der funktioniert.

Ähnlich ist es bei der Vordergrundauswahl. Einmal dachte ich schon es würde funktionieren, weil es eine ganze Weile gedauert hat bis GIMP abstürzte. Sofort stürzt es dabei eigentlich nie ab.

Tja, dass irgendwie scheinbar immer etwas von der Installation übrig bleibt, ist mir auch aufgefallen. Ich hatte GIMP ja eigentlich auch komplett vom Rechner entfernt bevor ich 2.10 installiert habe, aber die Verknüpfung zu meinem zweiten Bilderordner, die ich mir in GIMPs Öffnen/Speichern/Exportieren-Dialogen angelegt hatte, besteht nach wie vor. Und das mit dem Dokumentenindex habe ich auch schon festgestellt. Vielleicht hilft da eine Datenträgerbereinigung. Hat GIMP nicht auch noch einen Auslagerungsordner für temoräre Dateien? Gab es zumindestens mal. Dass der Einstellungsordner bei der Deinstallation erhalten bleibt und manuell gelöscht werden muss, soll ja den Sinn haben, dass man GIMP nach einer Neuinstallation nicht neu konfigurieren muss. Allerdings musste ich da auch schonmal feststellen, dass man sich darauf nicht verlassen kann und es Probleme gab.

Was das Programmieren anbelangt, kann ich das nicht so richtig beurteilen, stelle mir das aber extrem komplex vor. Da gibt es ja eine Unmenge von "wenn-dann"-Beziehungen, die miteinander und mit anderen in Einklang gebracht werden müssen, damit sie zusammen funktionieren, aber nichts anderem im Wege stehen. Eine Unmenge Code, in dem kleine Fehler, ein fehlendes oder falsches Zeichen, schon weitreichende Folgen haben kann. Ich versuche gerade HTML und CSS zu lernen, und finde das auch schon ganz schön herausfordernd. Ist halt ziemlich abstrakt und nicht gerade intuitiv.
ursa major ist offline   Mit Zitat antworten
 

Lesezeichen

Stichworte
gimp 10 , probleme

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Mit Gimp 2.10 auf Artstation Susi_H Malerei 19 26.05.2018 20:50
[Gelöst] Gimp 2.10 erkennt keine Bilder unter Win 7 Monchhichi Hilfe und Fragen 6 02.05.2018 09:47
[GIMP News] - GIMP 2.10.0 Release Candidate 1█Released Wilber GIMP 0 27.03.2018 06:25
Probleme bei Gimp 2.8.8. +Extensions Installation bei Mint 17 Wednesday Technische Fragen 2 12.09.2015 02:07


Alle Zeitangaben in WEZ +2. Es ist jetzt 15:28 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.