Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Allgemeines > Gimpforum > Forumumstellung

Hinweise
Alt 18.04.2006, 03:21   #1
eRin
★★★★★
Administrator
 
Benutzerbild von eRin
 
Registriert seit: 12.09.2002
Beiträge: 1.156
Standard Bugs und Vorschläge

.. bitte hier reinposten:

neu:
  1. [Forum] - Das nur 4 Grafiken pro Post erlaubt sind find ich eigentlich ganz gut, aber dass sich das auch auf die Smilies auswirkt ist vielleicht nicht das Beste.
  2. [Forum] - Die Zeitangeben á la "vor 3 Stunden" finde ich persönlich etwas befremdend und ungenau. Mir wäre eine direkte Zeitangabe sehr viel lieber.
  3. [Album] - Kategorien werden nicht angezeigt
  4. [Forum] - Button "direkt antworten" besser beschriften
  5. [Forum] - Buttons übersetzen
  6. [Forum] - Wenn man einen Thread öffnet in dem ein neuer Post geschrieben wurde wird dieser nicht automatisch als gelsen markiert
  7. [Forum] - Ebenfalls werden Threads in denen der letzte Post von einem selber stammt nicht als gelesen markiert
  8. [Forum] - Wie schon gesagt sind Threads mit neuen Posts nicht sehr auffällig markiert.
  9. [Forum] - Wenn man ein Forum als gelesen markiert wird man zur Hauptseite weitergeleitet statt wie früher zum Forum.
  10. [Forum] - Ebenfalls wird man nach schreiben einer Antwort nicht zum letzten, sondern zum ersten Post eines Thread geleitet. Besonders bei mehrseitigen Threads ist das nicht sehr bequem.
    EDIT: Scheint behoben.
  11. [Forum] - xcf-Dateien hochladen
  12. [Forum] - Anzeige der neuen Threads ändern (Farbe)
  13. [Forum] - Top/Button Link
  14. [Forum] - kodierung auf utf-8 ändern
  15. [Forum] - zu kleine Schriftart unter bestimmten Umständen
  16. [Forum] - Neuere Bilder in der Galerie, die nach dem Übertragen der alten Galerie hochgeladen wurden sind noch nicht enthalten <-die Bilder sind leider nicht mehr wiederherzustellen, dürften auch nicht viele gewesen sein. Bitte nochmal hochladen - tut mir leid
  17. [Forum] - Das Einfügen per [ gal] klappt zwar, aber die Bilder sind kleiner als in der Galerie und enthalten keinen Link mehr der zur entsprechenden Album-Seite führt.
  18. [Forum] - [ tgal] funktioniert noch garnicht
  19. [Forum] - [ img] [ /img] tut net in der Signatur
  20. [Forum] - Threadanzeige in der Baumansicht tut nicht <- Die Tiefe der Baum-Ansicht wurde von 5 auf 15 erhöht (wenns zu wenig sein sollte, bitte hier mitteilen) und die Baum-Ansicht wurde als default gesetzt
  21. [Forum] - Und es wäre schön, wenn mit der neuen Foren-SW jetzt auch mal Jabber integriert würde ^^ <-- es existiert ein weiteres Profilfeld für die Jabber-ID
  22. [Forum] - bei einigen Usern wird der User-Link nicht korrekt angezeigt
  23. [Forum] - Benutzertitel = Site Admin
  24. [Forum] - Die Bilderleiste am oberen Bildrand stört mich ein wenig und sie frisst bei Modem-Nutzern sicher auch Bandbreite. Besser fände ich einen einfachen Text-Link zur Galerie. <-- war auch nur ne kleine tech-Demo - hab dazu schon öfters Beschwerden gehört, wird geändert - Link ist da
L: neu | in Arbeit | erledigt | vote läuft | Supportanfrage gestellt

Faq:

F: Die Formatierungstags und Smileys werden nicht angezeigt.
A:
Du befindest dich wahrscheinlich in der Schnell-Antworten Maske direkt unter dem Beitrag. Wenn du rechts unter dem Beitrag auf das [+]-Symbol (Soll "direkt antworten" heissen ..) und anschliessend auf 'erweitert' oder auf 'Quote' (Wird noch eingedeutsch) klickst, kommst du in die erweiterte Maske zum Antworten.



Geändert von eRin (23.04.2006 um 15:15 Uhr) Grund: mal die Bearbeitungs-Begründung testen
eRin ist offline   Mit Zitat antworten
Alt 18.04.2006, 04:11   #2
Here4u
Erfahrener Benutzer
 
Benutzerbild von Here4u
 
Registriert seit: 19.02.2006
Beiträge: 197
Standard

hmmm ich glaub das [,img] [,/img] tut net zumindest nicht in der Signatur


Test:


ok im Post tuts...

Und diese Buttons fehlen also die wo "img" oder "code" draufstand

Kommen die noch oder muss ich diese befehle auswendig lerne?
__________________
[FONT=Arial,Helvetica,Univers,Zurich BT,sans-serif]Leben ist zeichnen ohne Radiergummi.[/FONT]
[FONT=Arial,Helvetica,Univers,Zurich BT,sans-serif]Kees Snyder

[/FONT]

Geändert von eRin (21.04.2006 um 17:54 Uhr) Grund: done
Here4u ist offline   Mit Zitat antworten
Alt 18.04.2006, 04:49   #3
eRin
★★★★★
Administrator
 
Benutzerbild von eRin
 
Registriert seit: 12.09.2002
Beiträge: 1.156
Standard

img in der Signatur ist derzeit noch deaktiviert .. kommt noch


Zitat:
Und diese Buttons fehlen also die wo "img" oder "code" draufstand
Du befindest dich wahrscheinlich in der Schnell-Antworten Maske direkt unter dem Beitrag. Wenn du rechts unter dem Beitrag auf das [+]-Symbol (Soll "direkt antworten" heissen ..) oder auf 'Quote' (Wird noch eingedeutsch) klickst, kommst du in die erweiterte Maske zum Antworten.

Geändert von eRin (18.04.2006 um 04:54 Uhr)
eRin ist offline   Mit Zitat antworten
Alt 18.04.2006, 10:21   #4
eleanora
Erfahrener Benutzer
 
Benutzerbild von eleanora
 
Registriert seit: 20.06.2005
Beiträge: 3.307
Standard

hallo eRin
erst einmal Glückwunsch, dass du es soweit hinbekommen hast mit dem Umzug zu der neuen Forensoftware. Klar, dass da noch ein paar Sachen fehlen

1. die Galeriethumbnails im Forenkopf sind stark verpixelt und verzerrt. Vielleicht kann man da was einstellen

2. Bei mir fehlen sämtliche Formatierungstags. Also ich hab den Link genommen "Post Reply". Wie man die Schnellantwort verfasst hab ich jetzt auf die schnelle noch nicht herausgefunden.

3. die Smilies und Werkzeuge in den Smilies find ich auch nirgends.

4. könnte man die Dateierweiterungen evtl. noch auf die Gimp-unterstüzten Comprimierungsformen xcf.bz für etc. für XCF-Dateien und auf scm. für Scripte erweitern? Ein allgemeines Comprimierungsformat für Linux wie z.B. tar.gz um z.B. Pinselpakete hochladen zu können wäre auch nicht schlecht. Zip ist jedenfalls für mich bislang noch nicht möglich. Keine Ahnung ob es da unter linux ein Programm gibt, was sowas kann.

Gruß Eleanora
__________________

eleanora ist offline   Mit Zitat antworten
Alt 18.04.2006, 10:49   #5
cL!cK
Erfahrener Benutzer
 
Benutzerbild von cL!cK
 
Registriert seit: 19.01.2006
Beiträge: 299
Standard

Moin moin,
könnte man das Forum evtl. noch so einstellen, dass es sich der "Bildschirmgröße" anpasst? Also bei mir läuft alles auf 1280x1024, allerdings hab ich in meinem Browser (FF) grundsätzlich links die Favoritenleiste. Vorher war dies kein Problem, aber nun muss ich nach rechts scrallen, um alles lesen zu können.

Hoffe ich hab mich einigermaßen verständlich ausgedrückt

edit: Achja, wäre klasse, wenn die Themen die einen neuen Betrag enthalten wieder rot markiert wären.

Geändert von cL!cK (18.04.2006 um 10:53 Uhr)
cL!cK ist offline   Mit Zitat antworten
Alt 18.04.2006, 12:58   #6
cbarkey
Erfahrener Benutzer
 
Benutzerbild von cbarkey
 
Registriert seit: 04.11.2005
Beiträge: 177
Standard

Die Links zum letzten Beitrag auf der Hauptseite funktionieren nicht! Ich hoffe ist verständlich^^
__________________
visit: www.barkey-design.de
--------------------------------------------------------------------------------------
Das Reallife ist nur was für Leute, die im Internet keine Freunde haben!
cbarkey ist offline   Mit Zitat antworten
Alt 18.04.2006, 13:40   #7
Ravetracer
Erfahrener Benutzer
 
Registriert seit: 22.12.2005
Ort: Hessen
Beiträge: 2.516
Standard

Tjo, TGAL-Bilder in Tutorials oder anderen Beiträgen funzen nicht mehr, muss ich jetzt GAL nehmen?
Habe noch keinen Button für das Album/persönliche Album gefunden. Hab einfach hinter
der URL noch /album rangehängt.
Najo, so Kleinigkeiten halt, aber ansonsten isses schon schick.

Ach ja, meine Sig ist irgendwie pixeliger geworden als vorher
__________________
Grüße,
Christian

-- kreativer Chaot --
Ravetracer ist offline   Mit Zitat antworten
Alt 18.04.2006, 14:51   #8
Arathis
Erfahrener Benutzer
 
Benutzerbild von Arathis
 
Registriert seit: 01.02.2005
Beiträge: 2.404
Standard

Die fehlenden Buttons und Smilies beim antworten liegen an der Art des verwendeten Editors. Den kann man in den Profil-Einstellungen festlegen. "Standard" zeigt die gewohnten Buttons an. Vielleicht sollte man das einfach als Standard für alle festlegen.

Dann noch ein paar Bug-Reports:
  • Neuere Bilder in der Galerie, die nach dem Übertragen der alten Galerie hochgeladen wurden sind noch nicht enthalten
  • Das Einfügen per [ gal] klappt zwar, aber die Bilder sind kleiner als in der Galerie und enthalten keinen Link mehr der zur entsprechenden Album-Seite führt.
  • [ tgal] funktioniert noch garnicht
  • Wenn man einen Thread öffnet in dem ein neuer Post geschrieben wurde wird dieser nicht automatisch als gelsen markiert
  • Ebenfalls werden Threads in denen der letzte Post von einem selber stammt nicht als gelesen markiert

Und noch ein paar Vorschläge wie es vielleicht besser wär bzw. was (mir) noch fehlt:
  • Die Bilderleiste am oberen Bildrand stört mich ein wenig und sie frisst bei Modem-Nutzern sicher auch Bandbreite. Besser fände ich einen einfachen Text-Link zur Galerie.
  • Wie schon gesagt sind Threads mit neuen Posts nicht sehr auffällig markiert.
  • Wenn man ein Forum als gelesen markiert wird man zur Hauptseite weitergeleitet statt wie früher zum Forum.
  • Ebenfalls wird man nach schreiben einer Antwort nicht zum letzten, sondern zum ersten Post eines Thread geleitet. Besonders bei mehrseitigen Threads ist das nicht sehr bequem.
    EDIT: Scheint behoben.
  • Und es wäre schön, wenn mit der neuen Foren-SW jetzt auch mal Jabber integriert würde ^^
  • Die Zeitangeben á la "vor 3 Stunden" finde ich persönlich etwas befremdend und ungenau. Mir wäre eine direkte Zeitangabe sehr viel lieber.
  • Das nur 4 Grafiken pro Post erlaubt sind find ich eigentlich ganz gut, aber dass sich das auch auf die Smilies auswirkt ist vielleicht nicht das Beste.
__________________
Die anspruchsvollste aller Künste ist das Kochen. Es muss alle Sinne zufriedenstellen.

Geändert von Arathis (18.04.2006 um 14:58 Uhr)
Arathis ist offline   Mit Zitat antworten
Alt 18.04.2006, 19:32   #9
lox2eagle
Erfahrener Benutzer
 
Benutzerbild von lox2eagle
 
Registriert seit: 19.12.2003
Ort: Köln
Beiträge: 4.522
Standard

Was mir zusätzlich aufgefallen ist:
  • Über die "newpost"-links unter "Beiträge vom letzten Tag" kommt man teils auf völlig andere Seiten als erwartet.
  • JPGs werden beim hochladen qualitativ runtergeschraubt.
  • Die vorgegebenen Bildlinks führen zu keiner Version in Vollgröße.
  • Gibt es keinen direkten Link in die Galerie?
  • Nach dem posten eines Beitrags im erweiterten Modus wird man auf den ersten Post des Threads weitergeleitet, nicht auf den eigenen Beitrag.
__________________
>Sex und Drogen<
lox2eagle ist offline   Mit Zitat antworten
Alt 18.04.2006, 20:55   #10
Hans
Erfahrener Benutzer
 
Benutzerbild von Hans
 
Registriert seit: 12.01.2003
Beiträge: 4.844
Standard

sieht doch gut aus, aber
  • habe das gleiche Problem wie cL!cK. Links eine zusätzliche Buttonleiste. Dadurch passt das ganze nicht auf meinen Bildschirm
  • Die Farben sind etwas gewöhnungsbedürftig. Aus Erins erstem Post kann ich Punkt 2 nur lesen, wenn ich ihn markieren.
  • Die Markierung gelesen / ungelesen scheinen noch nicht optimal zu sein. Für Blindfische wie mich nur schwer differenzierbar.
  • beim Versuch "Dieses Forum als gelesen markieren" passiert offensichtlich nichts, außer das die Hauptseite keine ungelesenen Posts mehr anzeigt.
  • Der Link "voriges Thema" endet im Nirvana

Alles eigentlich nicht dramatisch. Deshalb sollte keiner Nachtschichten einschieben.
__________________
Galeriebild
Hans ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 16:48 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.