Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Probleme > Hilfe und Fragen

Hinweise
Alt 02.05.2018, 09:47   #7
Monchhichi
Neuer Benutzer
 
Registriert seit: 01.05.2018
Beiträge: 2
Standard

Ich habe noch mal ein wenig gegraben, und wie es scheint lag das Problem bei mir in der Tat an der unsauberen automatischen Deinstallation. Nachdem ich manuell alle Reste von 2.8 und den GIMP Extensions im "Programme" und "Appdata\Roaming" gelöscht hatte ließ sich 2.10 korrekt installieren und funktioniert wie es soll.

Ich denke, um beide Versionen parallel nutzen zu können müsste man sich die ältere jetzt noch mal als Portable aufspielen - was ich die Tage probieren werde, um im Bedarfsfall noch Separate zur Verfügung zu haben.
Monchhichi ist offline   Mit Zitat antworten
 

Lesezeichen

Stichworte
2.10 , windows 7

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[GIMP News] - Call for GIMP 2.10 Documentation█Update Wilber Archiv 0 12.06.2017 20:40
[GIMP News] - GIMP 2.9.2█Released Wilber Archiv 0 12.06.2017 20:40
Gimp besorgen und installieren. Rebell Technische Fragen 106 28.10.2014 17:30
seit Gimp 2.8.2 öffnet Gimp keine Bilder von der Kamera mehr Chriss81m Technische Fragen 9 20.01.2013 13:36


Alle Zeitangaben in WEZ +2. Es ist jetzt 11:51 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.