Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Allgemeines > Gimpforum > Forumumstellung

Hinweise
Alt 20.05.2007, 22:42   #1
Hans
Erfahrener Benutzer
 
Benutzerbild von Hans
 
Registriert seit: 12.01.2003
Beiträge: 4.844
Standard Galerie nicht erreichbar

Was ist mit der Galerie los? Wenn ich auf Start drücke, passiert manchmal nichts und manchmal geht es.

Die beiden anderen Funktionen (Hochladen, Suchen) arbeiten bei mir einwandfrei.

Liegts an meinem System (Linux, Fedora Core 6, FF 1.5) oder am Forenserver?
__________________
Galeriebild
Hans ist offline   Mit Zitat antworten
Alt 20.05.2007, 22:44   #2
TheGrudge
Erfahrener Benutzer
 
Benutzerbild von TheGrudge
 
Registriert seit: 26.01.2006
Beiträge: 2.204
Standard

Also bei mir gehts mit Opera 9.20 und Firefox 2.0.0.3
TheGrudge ist offline   Mit Zitat antworten
Alt 20.05.2007, 23:23   #3
Leolein
Erfahrener Benutzer
 
Benutzerbild von Leolein
 
Registriert seit: 17.04.2005
Beiträge: 2.748
Standard

Du sagst es ginge mal und mal nicht. Als ich es gerade versucht habe ging es "leider" auch.

Hoffe, da hat sich kein Blinker eingeschlichen "geht", "geht nicht", "geht", "geht nicht".....
__________________
GIMP; Inkscape; Scribus-ng
Kernel/OS: Debian GNU/Linux X.Org; Openbox; dmenu
Memo:Meine Galerie vom "alten" Forum ~ Galerie vom "uralten" Forum ~ Galerie fernab des Forums

Geändert von Leolein (20.05.2007 um 23:57 Uhr)
Leolein ist offline   Mit Zitat antworten
Alt 21.05.2007, 09:55   #4
eRin
★★★★★
Administrator
 
Benutzerbild von eRin
 
Registriert seit: 12.09.2002
Beiträge: 1.156
Standard

Scotty we have a Problem:
Code:
Mem:   1008620k total,   977664k used,    30956k free,    72388k buffers
Swap:  1028144k total,    43972k used,   984172k free,   375292k cached
  PID USER      PR  NI  VIRT  RES  SHR S %CPU %MEM    TIME+  COMMAND     
 1419 mysql     15   0  140m  52m 3916 S 99.1  5.3   8674:22 mysqld
(Ausschnitt aus top)

Die Last geht wieder runter wenn die Galerie geladen ist .. mal schaun, wird dann wahrscheinlich an der Bilder Tabelle liegen ..

Danke für den Hinweis, ich bin drann ..
__________________
Average Load Time for Gimpforum.de
Very Fast (0.47 Seconds), 94% of sites are slower.
(source: alexa.com)
eRin ist offline   Mit Zitat antworten
Alt 21.05.2007, 10:52   #5
eRin
★★★★★
Administrator
 
Benutzerbild von eRin
 
Registriert seit: 12.09.2002
Beiträge: 1.156
Standard

Ok, hab die beiden bösen MySQL-Queries gefunden. Beide Queries zusammen brauchen zusammen 30 Sekunden bis diese ausgeführt. Bei 6000 Datensätzen und jede Menge MAX() COUNT() IF() SUM() gemischt mit JOINs und Gruppierungen kann das nicht gut gehen ..

Code:
Showing rows 0 - 0 (1 total, Query took 15.3798 sec)
Showing rows 0 - 4 (5 total, Query took 13.8565 sec)
Wird noch kurz dauern ..

Nachtrag: Ok die Startseite des Albums sollte wieder flutschen .. Es werden in der Auflistung unten (letze 5 Bilder) keine Ratings mehr angezeigt und zum anderen wurden 2 eher überflüssige Queries rausgeschmissen.
__________________
Average Load Time for Gimpforum.de
Very Fast (0.47 Seconds), 94% of sites are slower.
(source: alexa.com)

Geändert von eRin (21.05.2007 um 11:34 Uhr)
eRin ist offline   Mit Zitat antworten
Alt 21.05.2007, 15:16   #6
sn00zer
Erfahrener Benutzer
 
Benutzerbild von sn00zer
 
Registriert seit: 06.03.2006
Beiträge: 599
Standard

Datenbankfehler Datenbankfehler
Es trat ein Problem mit der GIMP-Forum 2.0 Datenbank auf.

kam gerade, als ichs auf diesen thread hin ausprobiert hab^^

windows xp home + firefox 2.0.0.3
sn00zer ist offline   Mit Zitat antworten
Alt 21.05.2007, 17:05   #7
naranja Ó
Erfahrener Benutzer
 
Registriert seit: 26.03.2006
Beiträge: 456
Standard

Zitat:
Zitat von sn00zer Beitrag anzeigen
Datenbankfehler Datenbankfehler
Es trat ein Problem mit der GIMP-Forum 2.0 Datenbank auf.
Bei mir kommt selbiges.
SeaMonkey 1.1.1
__________________


naranja  Ó ist offline   Mit Zitat antworten
Alt 21.05.2007, 21:02   #8
eRin
★★★★★
Administrator
 
Benutzerbild von eRin
 
Registriert seit: 12.09.2002
Beiträge: 1.156
Standard

Ups .. mein Fehler von heute morgen, ist behoben ..

Upload geht wieder, habs grad getestet.
__________________
Average Load Time for Gimpforum.de
Very Fast (0.47 Seconds), 94% of sites are slower.
(source: alexa.com)
eRin ist offline   Mit Zitat antworten
Alt 21.05.2007, 22:03   #9
Hans
Erfahrener Benutzer
 
Benutzerbild von Hans
 
Registriert seit: 12.01.2003
Beiträge: 4.844
Standard

Zitat:
Zitat von eRin Beitrag anzeigen
Code:
Mem:   1008620k total,   977664k used,    30956k free,    72388k buffers
Swap:  1028144k total,    43972k used,   984172k free,   375292k cached
  PID USER      PR  NI  VIRT  RES  SHR S %CPU %MEM    TIME+  COMMAND     
 1419 mysql     15   0  140m  52m 3916 S 99.1  5.3   8674:22 mysqld
Oooohhh!! Wenn ich die Zahlen sehe, dann wird mir einiges klar. Besonders die Prozessorzeit gibt zu denken. Mein Vorschlag wäre, dass man mal hin und wieder mysqld neu startet. Nachts um drei arbeiten doch nicht so viele, außer ILL vielleicht?
__________________
Galeriebild
Hans ist offline   Mit Zitat antworten
Alt 21.05.2007, 22:19   #10
eRin
★★★★★
Administrator
 
Benutzerbild von eRin
 
Registriert seit: 12.09.2002
Beiträge: 1.156
Standard

es ist ja nicht so, dass dem ein Dauerzustand ist. Jetzt nachdem die paar Queries optimiert wurden schnurrt der MySQL-Server wieder wie ein kleines Kätzchen

Und ja, ich bin ein Uptime-Junky
__________________
Average Load Time for Gimpforum.de
Very Fast (0.47 Seconds), 94% of sites are slower.
(source: alexa.com)
eRin ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Link zur User Galerie? Renderer Gimpforum 4 14.06.2007 02:44
"Bewertung" in persönlicher Galerie boj Archiv 6 30.03.2006 09:46
Benötigen Rewrite für die Galerie Rebell Gimpforum 4 19.05.2005 09:23


Alle Zeitangaben in WEZ +2. Es ist jetzt 09:11 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.