Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Probleme > Hilfe und Fragen

Hinweise
Alt 05.02.2020, 07:07   #1
Handyman282
Neuer Benutzer
 
Registriert seit: 05.07.2017
Beiträge: 4
Standard Probleme mit Zeichentablet (Gaomon)

Hallo. Ich habe mir ein gebrauchtes Wacom Tablet (Bamboo Fun) gekauft und installiert (mit den vorgesehenen Treibern). Mein System ist ein iMac2011 mit Mac Os 10.13.6. Das Tablet wurde bei Gimp nicht als Eingabegerät erkannt, hat aber (scheinbar funktioniert). Jedoch hat das Werkzeug immer dann, wenn ich mit dem Stift vom Tablet weggegangen bin, auf das Beschneiden-Werkzeug gewechselt-also kein Arbeiten mit Gimp möglich. Hab mir nun ein nagelneues Gaemon - Tablet bei Amazon bestellt, das auf Amazon auch als GIMP-tauglich deklariert wurde. Wieder hab ich die Treiber installiert und wieder wird es (entgegen der Anleitung auf Amazon) nicht als Eingabegerät erkannt. Problem nun: Bei allen Werkzeugen, bei denen ich Pfade brauche, werden die letzten Pfade gelöscht, wenn ich den Stift wieder anhebe - ich bin am verzweifelt. Ich arbeiet mit dem neuesten Gimp 2.10.14
Handyman282 ist offline   Mit Zitat antworten
 

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 14:32 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.