Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Probleme > Technische Fragen

Hinweise
Alt 31.12.2019, 18:38   #1
katjaschulz@gmail.com
Neuer Benutzer
 
Registriert seit: 31.12.2019
Beiträge: 1
Standard Mac Benutzeroberfläche Font Probleme

Ich habe Gimp 2.10.14 auf einem Mac mit OS 10.11.6 installiert. Die bevorzugte Systemsprachen sind Deutsch/Spanisch/Englisch/Französich in dieser Reihenfolge. Die Systemregion is Spanien.

Die Installierung funktioniert ohne Probleme. Wenn sich das Programm öffnet, ist es klar, daß es die Systemsprache benutzt, denn einige Elemente der Benutzeroberfläche sind auf deutsch. Aber der meiste Text in der Benutzeroberfläche wird in allen möglichen Sonderzeichen angegeben.

Ich kann das Problem kurzzeitig lösen, indem ich die Font Cache leere (nach diesen Anweisungen: https://gist.github.com/jaredhowland...0cc0fbb1ac523f). Wenn ich danach einen Neustart mache und Gimp öffne, ist die Benutzeroberfläche perfekt auf deutsch. Schließe ich dann aber das Programm und öffne es wieder, erscheinen die Sonderzeichen wieder.

Weiß jemand wie man das Problem angehen könnte?
katjaschulz@gmail.com ist offline   Mit Zitat antworten
 

Lesezeichen

Stichworte
benutzeroberfläche , font , sonderzeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
GIMP starten unter Mac ohne fonts möglich? itsbl-mac Technische Fragen 5 30.03.2017 13:05


Alle Zeitangaben in WEZ +2. Es ist jetzt 17:28 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.