Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Probleme > Technische Fragen

Hinweise
Alt 21.04.2017, 17:53   #4
schumaml
Erfahrener Benutzer
 
Benutzerbild von schumaml
 
Registriert seit: 21.01.2004
Ort: Leinfelden
Beiträge: 6.694
Standard

Nun ja, dein System war in Reparatur und damit unter der Kontrollevon dritten Personen. Es ist daher nicht mehr vertrauenswürdig, und eine Neuinstallation zumindest ein Schritt, ein gewisses Vertrauen wieder herzustellen.

Rein praktisch gesehen weißt du nicht, wass ggf. alles verstellt wurde - zumindest mal sucht GIMP nun seine Plug-ins nicht mehr da, wo es aktuell installiert ist. Die schnellste(wenn auch nicht unbedingt einfachste und aufwandsärmste) Art, dies zu lösen, ist auf einen System neu aufzustzen, dass den Standardeinstellungen entspricht.
schumaml ist offline   Mit Zitat antworten
 

Lesezeichen

Stichworte
dateiformat , filter

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elsamuko Filter wird nicht angezeigt Leatrice Plug-ins 2 11.10.2013 15:25
SW-Labor flashnfantasy GIMP-Ressourcen 65 28.12.2007 18:25
Die Filter des Internet Explorers Flinthrc OFF-Topic 7 10.04.2005 17:44


Alle Zeitangaben in WEZ +2. Es ist jetzt 16:39 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.