Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Probleme > Hilfe und Fragen

Hinweise
Alt 02.01.2017, 14:27   #1
bluebird
Neuer Benutzer
 
Registriert seit: 02.01.2017
Beiträge: 3
Standard Problem mit Fensterverwaltung (virtuelle Arbeitsflächen)

technische Daten:
Debian Jessie 8.6.0 stable (KDE), GIMP 2.8.14


Normales (vorhergehendes und gewünschtes) Verhalten.
Wenn ich das Hauptfenster von Gimp auf eine andere virtuelle Arbeitsfläche verschiebe, wandern die Werkzeuge (andockbaren Dialoge, wie Werkzeugkasten usw) mit auf die neue virtuelle Arbeitsfläche.



Im Eifer des Gefechts habe ich die Dialogfenster beim Umorganisieren geschlossen. Die Versuche sie wieder so herzustellen wie sie waren ging gründlich schief. Ich habe dann unter Bearteiten/Einstellungen/Fensterverwaltung die Fensterpositionen wieder auf die Standardwerte gesetzt, und Gimp neu gestartet. Die Fenster sind jetzt wieder da, wie sie sein sollten. Soweit in Ordnung.

Aber die Dialog/Werkzeugfenster führen jetzt ein Eigenleben. D.h., wenn ich jetzt hergehe, und das Arbeitsfenster von Gimp auf eine andere virtuelle Arbeitsfläche verschiebe, wandern die Werkzeugleisten nicht mit auf die neue Arbeitsfläche. Das Arbeiten mit Gimp ist kein Problem; die Werkeugfenster selber funktionieren. Aber die Verbindung zum Hauptfenster fehlt irgendwie.

Habe auch schon versucht, den Ordner /home/NAME/.gimp-2.8 umzubenennen, damit er einen neuen Profilordner anlegt. Das macht er auch. Nur das Problem wird dadurch nicht gelöst.



Jemand eine Idee, wie ich ihn dazu bringe, das alte Fensterverhalten wiederherzustellen?

Gruß
bluebird
bluebird ist offline   Mit Zitat antworten
 

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Problem mit dem Firefox 2.0.0.3 lumpi OFF-Topic 2 16.04.2007 22:18


Alle Zeitangaben in WEZ +2. Es ist jetzt 16:24 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.